Quoi de neuf

1.16

Version du serveur que vous voulez avoir:


  • Nombre total d'électeurs
    4
Inscrit(e)
12/7/15
Messages
1 049
Points
53
Age
22
Bonjour,

Un grand débat s'était posé pour passer post 1.8.
Au final, le serveur est passé en 1.10.
Mais pourquoi rester sur cette version ? Car personnellement je me connecte en 1.16 ou 1.8, pas entre les deux (et la majorité des serveurs sont soit 1.7, 1.8, 1.15 ou 1.16.).

De plus, en survie sur la 1.16:
upload_2021-4-10_19-57-27.png

Sondage un peu vieux.
 

Detobel36

Admin Plugin
Administrateur
Inscrit(e)
1/11/13
Messages
3 999
Points
189
Age
26
Localité
Belgique
Discord
Twitter
Salut,

Un grand débat s'était posé pour passer post 1.8.
Au final, le serveur est passé en 1.10.
Bah en fait... Non.
On a pas réfléchi beaucoup pour savoir si on passait en 1.10...

Minecraft évolue et avant la 1.8 c'était toujours la "course" au serveur qui passait en nouvelle version. Les serveurs "en retard" "perdaient" des joueurs.
Il faut aussi se dire qu'a l'époque un serveur = une version. Aujourd'hui, ViaVersion permet à un serveur de se connecter en plusieurs version.

Donc nous sommes passé en 1.10 en imaginant que le PvP serait soit accepté par la communauté, soit modifié par Mojang. Comme c'était déjà arrivé dans le passé (on pense notamment aux arcs qui ne pouvaient plus "spam" (dans les vieille version il suffisait de laisser le clic droit activer pendant 3 secondes pour se retrouver avec 6 flèches envoyées)). L'exemple marche également avec l'apparition de la nourriture.
Ou le fait qu'aller dans l'eau fasse diminuer des bulles...


Cordialement,
Detobel36
 
Inscrit(e)
12/7/15
Messages
1 049
Points
53
Age
22
Bah en fait... Non.
On a pas réfléchi beaucoup pour savoir si on passait en 1.10...

Ah bon ? Je croyais, je pense que je confond avec Serveur (Interdit sur le forum).

Minecraft évolue et avant la 1.8 c'était toujours la "course" au serveur qui passait en nouvelle version. Les serveurs "en retard" "perdaient" des joueurs.
Il faut aussi se dire qu'a l'époque un serveur = une version. Aujourd'hui, ViaVersion permet à un serveur de se connecter en plusieurs version.

Effectivement, ViaVersion c'est génial.

Mais du coup, pourquoi rester en 1.10 ? Juste grâce à ViaVersion, et donc ne pas avoir les nouveaux blocs notamment utile pour le TwiceBuild ?
 

Detobel36

Admin Plugin
Administrateur
Inscrit(e)
1/11/13
Messages
3 999
Points
189
Age
26
Localité
Belgique
Discord
Twitter
Salut,

Mais du coup, pourquoi rester en 1.10 ? Juste grâce à ViaVersion, et donc ne pas avoir les nouveaux blocs notamment utile pour le TwiceBuild ?
Parce qu'une majorité de joueurs se connectent avec des version entre 1.10 et 1.16...

Pour quelle raison: parce qu'ils ont "set up" leur minecraft avec les mods qu'ils aiment bien dans cette version la et qu'ils ont la flemme de changer.


Cordialement,
Detobel36
 
Haut